PDA

Ver versión completa : Jailbreak redsn0w para iOS 4.2.1


tumerudi
23-nov-2010, 16:58
Jailbreak para iOS 4.2.1 (http://www.3gspain.org/foros/showthread.php?t=10454?redsn0w-jailbreak-ios-4.2.1-iphone4-ipad-ipod-touch) ya está disponible (http://gizmologia.com/2010/11/ios-42-disponible-hoy) para su descarga e instalar as* aplicaciones de terceros como Cydia en iPhone, iPad o iPod Touch.

Aqu* una gu*a para la instalación (http://www.redmondpie.com/jailbreak-ios-4.2.1-iphone-4-3gs-3g-ipad-ipod-touch-with-redsn0w-0.9.6b4-guide/) paso a paso.

Fuente: Gizmóvil (http://gizmovil.com/2010/11/jailbreak-ios-421)

Nacho
23-nov-2010, 18:26
a ver si actualizan Limera1n o Jailbreakme o algo que redsn0w es un tinglado enorme...

saludos
Nacho

jurrus
23-nov-2010, 18:56
por lo que he leido no se puede actualizar a 4.2.1 sin actualizar baseband.
a ver si sale algo porque si no el iphone acabara en el cajon...

Nacho
23-nov-2010, 20:36
a mi el tema de la baseband me da un poquito igual, lo voy a seguir usando con vodafone, de hecho al pasar de la 4.0 a la 4.0.2 guarde la cosa esa rara con el umbrella pero porque no ten*a muy claro de que iba el tema, ahora al pasar a las 4.2.1 no creo que lo haga, actualizaré + jail y listo

saludos
Nacho

jurrus
23-nov-2010, 21:52
nacho, al bajar de version no se baja el baseband, asi que no seriviria de nada los shsh en este caso. yo tengo guardados desde los 4.0.1 hasta ahora pero... para nada...

Nacho
24-nov-2010, 00:15
Jurrus por favor explica para tontos que no me entero

saludos
Nacho

jurrus
24-nov-2010, 18:25
una cosa es la version de software, 4.0, 4.0.2, 4.2.1, etc
asociado a la version de software esta el baseband, que es lo que en ajustes/general se llama "version del modem", creo que es lo que controla la parte de radio y no todas las versiones son liberables.
otra cosa son los shsh, que son los archivos de "firma" que itunes comprueba con apple (o cydia si haces el trapi) cuando vas a actualizar el iphone.

ahora bien, habitualmente es posible actualizar el software sin actualizar el baseband actualizando el iphone con umbrella, pero esta version 4.2.1 parece ser que no arranca si no tiene el baseband correspondiente, y dado que todavia no hay como liberarla pues si actualizas te quedas sin liberacion.


edit: la baseband no se puede downgradear, podrias tener la baseband de la 4.2.1 teniendo la 4.0.2, por ejemplo
las baseband tienen versiones tambien (en ajustes puedes verla) pero no las pongo porque no me se ninguna de memoria

Nacho
24-nov-2010, 20:43
y los shsh para que valen?

saludos
Nacho

jurrus
24-nov-2010, 22:13
para poder instalar la version que quieras, o mas bien para poder instalar la version de la que tengas guardados los shsh.

como he dicho, son los archivos con los que se permite la instalacion de cierta version en cierto dispositivo. apple antes firmaba todas, hasta que se "canso" de que anduvieramos bajandolos de version, asi que dentro de una semana dejara de permitir la instalacion de la 4.1